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THIS IS A CONTRACT.  CAREFULLY READ ALL THE TERMS AND
CONDITIONS CONTAINED IN THIS AGREEMENT BEFORE OPENING
THE SEALED CD-ROM ENVELOPE.  RETURN THIS PRODUCT TO AVL
LOOMS AND YOUR MONEY WILL BE REFUNDED UNLESS SOME OF
THE COMPONENTS ARE MISSING, ALTERED, OR DAMAGED.

You have the non-exclusive right to use PocketWeave on a single
computer at one time.  You may not use PocketWeave electroni-
cally from one computer to another or use it over a network with-
out AVL’s express written permission.  You may not modify or
translate the program or related documentation in any way or
manner.

You may make an archival copy of PocketWeave for the sole pur-
pose of backing up the software.  You may sell your license rights in
PocketWeave to another party.  You may use PocketWeave at
different times on different computers.

If you sell your license rights in PocketWeave, you must at the
same time transfer the documentation, protection device (if any),
and the back up copy or destroy the back up copy.  You cannot sell
your license rights in PocketWeave to another party unless that
party also agrees to the terms and conditions of this Agreement.

You may terminate this license by destroying the program together
with any copies.  This license will also terminate if you fail to comply
with any term or condition of this Agreement.

With respect to the physical diskette and physical documentation,
AVL Looms, Inc., warrants that these items will be free from defect
in materials and workmanship for a period of ninety (90) days from
the date of purchase.  In the event of notification within the war-
ranty period of defects in materials or workmanship, the defective
diskette or documentation will be replaced, so long as you mail the
defective material to AVL Looms.  The sole remedy for breach of
this warranty shall be limited to the replacement of the defective
documentation or diskette.
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EXCEPT FOR THE LIMITED WARRANTY, THE SOFTWARE PROGRAM
POCKETWEAVE IS PROVIDED “AS IS”.  THE ENTIRE RISK AS TO
THE RESULTS AND PERFORMANCE OF THE PROGRAM IS ASSUMED
BY YOU.  AVL LOOMS DOES NOT WARRANT, GUARANTEE, OR MAKE
ANY REPRESENTATIONS REGARDING THE USE OF, OR THE RESULTS
OBTAINED WITH THE PROGRAM IN TERMS OF CORRECTNESS AND
RELIABILITY.  THE ABOVE IS THE ONLY WARRANTY OF ANY KIND,
EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO
THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE THAT IS MADE BY AVL LOOMS.

IN NO EVENT SHALL AVL LOOMS BE LIABLE FOR ANY LOSS OF
PROFIT OR ANY OTHER COMMERCIAL DAMAGE INCLUDING, BUT
NOT LIMITED TO SPECIAL, INCIDENTAL, CONSEQUENTIAL, OR
OTHER DAMAGES.

Some states do not allow limitations or exclusions of liability, so the
above limitations or exclusions may not apply to you.

This Agreement shall be construed, interpreted, and governed by
the laws of the State of California.

THIS AGREEMENT CANNOT BE MODIFIED EXCEPT BY WRITTEN
AMENDMENT EXECUTED BY YOU AND AN AUTHORIZED OFFICER OF
AVL LOOMS, INC.

POCKETWEAVE LICENSE AGREEMENT AND WARRANTY
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To install PocketWeave, you will drag and drop two files between a
desktop computer and the Pocket PC.  A program called
ActiveSync comes with each Pocket PC for this purpose.  Follow
the instructions provided with the ActiveSync disc for installing it on
the desktop computer.  Once this is completed, place the Pocket
PC in the cradle and attach its USB cable to the desktop computer.
Turn the Pocket PC on and wait for it to connect.

Place the PocketWeave CD in the computer’s drive.  Open an Ex-
plorer window on the desktop computer by double-clicking the My
Computer icon.  Now click on the icon for the CD-ROM drive con-
taining the PocketWeave CD.  Double-click the wce300 folder to
open it.  Now double-click the arm folder to open it.

Open another Explorer window on the desktop computer by
double-clicking the My Computer icon.  Now double-click the Mobile
Device icon.  This will open a folder on the Pocket PC so you can
transfer two files to it.

From the first window, drag both of the files shown,
netcf.core.ppc3.arm and PocketWeave_PPC.arm, over to the
second window to transfer them to the Pocket PC.  Once this is
completed, remove it from the cradle.

On the Pocket PC, select the Programs item from the Start Menu.
Now click on File Explorer to start it.  Click the down arrow shown
in the title bar and select My Device.  Now click on My Documents.
You should see the two files, netcf.core.ppc3.arm and
PocketWeave_PPC.arm, that you transferred.

To install PocketWeave, first click on the netcf.core.ppc3.arm file.
It will automatically be deleted after it installs.  Then click on the
PocketWeave_PPC.arm file.  It, too, will automatically be deleted
after it installs.  Click on the X in the upper-right corner to close the
File Explorer.  Now you’re ready to run PocketWeave.

On the Pocket PC, click the Start icon and choose Programs.  Now
click on PocketWeave to start the program.  Follow the instructions
included with PocketWeave for installing your registration number
and selecting the dobby type and port.

Installing PocketWeave
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Welcome to PocketWeave!  You have purchased the first Pocket PC
software program for weaving with computer controlled dobby
looms.  It works with files from nearly any weaving program and
shows your position within a full color drawdown of the fabric as
you are weaving.

PocketWeave uses Weaving Information Files (WIFs) produced by
almost all weaving software.

PocketWeave supports AVL Compu-Dobby models I, II, and III.

PocketWeave is designed for computers running the Pocket PC
2002 operating system or subsequent versions of it.

To transfer WIFs to the Pocket PC, a desktop computer with a USB
port and running Windows’98, Windows ME, Windows 2000, or
Windows XP is required.

You may be able to transfer files directly from a Macintosh com-
puter to your Pocket PC also, using third party software (see http:/
/www.pocketmac.net for more information).

For weaving, you will need to attach the Pocket PC to your loom’s
dobby.  This requires a serial cable and the one that came with the
dobby should work fine.  AVL has also provided an adaptor which
may be necessary as well.

Most Pocket PCs can be used in a cradle with the cable running
from the cradle to the dobby.  This provides a nice stand for the
computer and enables it to be connected to the wall for power
while weaving instead of running off the battery.  If you use it in the
cradle, you need to attach the enclosed connector (called a null
modem) to the cable.  If you use the Pocket PC without the cradle,
use the cable without the null modem, just as it came with the
dobby.

You can drag and drop files between a desktop computer and the
Pocket PC using a program called ActiveSync that is included with
it.  Follow the instructions provided with the ActiveSync disc for
installing it on the desktop computer.  Once this is completed, place
the Pocket PC in the cradle and attach its USB cable to the desktop
computer and make sure both are turned on.

The Pocket PC will appear as another drive in your computer called
Mobile Device.  Now you can drag and drop between it and your
desktop computer.  This is how you load WIFs into it for weaving.

PocketWeave 1.1
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Open an explorer window on the desktop computer by double-
clicking the My Computer icon.  Browse to the folder containing
your WIFs.

Open another explorer window on the desktop computer by
double-clicking the My Computer icon.  Now double-click the Mobile
Device icon.  This will show you the My Documents folder on the
Pocket PC.  Create a new folder here to hold your WIFs by select-
ing the New Folder item from the File Menu.  It can be named
anything; WIFs is a good choice.

In the first window, select the WIFs you want to transfer.  Drag
them over to the Wifs folder you created on the Pocket PC, which
shows in the second window.  When you are finished, detach the
Pocket PC from the computer and connect it to the dobby for
weaving.  You can repeat this process any time to load more WIFs.

Transfer the WIF you’re going to weave to the Pocket PC.

Connect the Pocket PC to the dobby and make sure the dobby is
turned on.

On the Pocket PC, click the Start icon and choose Programs.  Now
click on PocketWeave to start the program.  The first time you run
PocketWeave, you’ll have to select your dobby model and the port
to which it is connected.  To do this, choose Com1 from the Set-Up
Menu.  Also choose AVL CD I, AVL CD II, or AVL CD III, depending
on your dobby type.  These settings will be saved when you exit
the program, so you only need to do this the first time you run it.

From the File Menu, choose Open.  A selection box will appear so
you can choose the file to open.  Set the Folder option to All Fold-
ers and the Type option to Wif Files (*.wif).  This will show you all
the WIFs located in every location on the Pocket PC.  Now click on
the one you want to open.

If the Pocket PC is properly connected to the dobby, you will see a
full color drawdown of the fabric and the dobby will activate for the
first row of weaving.  Pressing the treadles on the loom will ad-
vance the pattern for the next shot.

Now you can try out the options from the View Menu to show you
different views of the pattern.

You can also try out the options from the Color Menu.  These
change the colors used to show your current weaving position and
for the dividing lines used to show the weave structure.

PocketWeave 1.1
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The items on the Position Menu are used to set the weaving direc-
tion to forward or backward and to jump to another weaving
position.

When you are done weaving, choose Exit from the File Menu.  This
will save your position so that you can start in the proper place the
next time you load this same WIF, without having to remember
where you were.  It will also save the color and view settings you
have chosen.

File > Open
Opens a WIF for weaving.  Jumps to the weaving position where
you left off last time.

File > WIF Info …
Shows information about the current WIF.

File > About …
Shows information about PocketWeave.

File > Exit
Exits, saving all settings and the current weaving position.

Position > Forward
Sets the current weaving direction to forward.

Position > Backward
Sets the current weaving direction to backward.

Position > Skip 1 Row
Skips one row in the current weaving direction.

Position > Skip 5 Rows
Skips five rows in the current weaving direction.

Position > Skip 10 Rows
Skips ten rows in the current weaving direction.

Position > Skip 50 Rows
Skips fifty rows in the current weaving direction.

Position > Skip 100 Rows
Skips 100 rows in the current weaving direction.

Position > Skip 500 Rows
Skips 500 rows in the current weaving direction.

PocketWeave 1.1

Menus
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Position > Skip 1000 Rows
Skips 1000 rows in the current weaving direction.

Position > Skip 2 Rows Opposite Dir
Skips two rows in the direction opposite the current weaving direc-
tion.  Useful for when you want to back up a little bit, like for
changing bobbins.

Position > Go To Pattern Start
Goes to the first pick in the pattern.

View > Drawdown
Shows a full color drawdown of the fabric.

View > Structure
Shows an outline view of the fabric structure.

View > Warp
Shows a full color view of the warp threads.

View > Weft
Shows a full color view of the weft threads.

View > Treadles
Shows the treadling as if you were weaving this on a treadle loom
instead of a dobby loom.

View > Shafts
Shows which shafts are up or down

View > Smallest
Adjusts the view size.

View > Smaller
Adjusts the view size.

View > Small
Adjusts the view size.

View > Medium
Adjusts the view size.

View > Large
Adjusts the view size.

View > Larger
Adjusts the view size.

View > Largest
Adjusts the view size.

PocketWeave 1.1
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Color > White Mark
Draws the position indicator color in white.

Color > Grey Mark
Draws the position indicator color in grey.

Color > Black Mark
Draws the position indicator color in black.

Color > Red Mark
Draws the position indicator color in red.

Color > Green Mark
Draws the position indicator color in green.

Color > Blue Mark
Draws the position indicator color in blue.

Color > White Lines
Draws lines showing the weave structure in white.

Color > Grey Lines
Draws lines showing the weave structure in grey.

Color > Black Lines
Draws lines showing the weave structure in black.

Color > Red Lines
Draws lines showing the weave structure in red.

Color > Green Lines
Draws lines showing the weave structure in green.

Color > Blue Lines
Draws lines showing the weave structure in blue.

Setup > Com1
Selects COM1 as the communications port.  Most Pocket PC de-
vices will use this port for PocketWeave.

Setup > Com2
Selects COM2 as the communications port.

Setup > Com3
Selects COM3 as the communications port.

Setup > Com4
Selects COM4 as the communications port.

PocketWeave 1.1
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Setup > AVL CD I
Selects the AVL Compu-Dobby I.

Setup > AVL CD II
Selects the AVL Compu-Dobby II.

Setup > AVL CD III
Selects the AVL Compu-Dobby III.

Test > Connect
Used only for troubleshooting cable problems.

Test > Raise All
Causes the dobby to raise all the shafts.  Used for alignment when
installing a Compu-Dobby.

Test > Lower All
Cause the dobby to lower all the shafts.

PocketWeave comes pre-installed on your Pocket PC.  If you keep
the battery from becoming completely discharged, you will prob-
ably never need to re-install the software.  Storing the Pocket PC in
its charging cradle when not in use will help with this.

You may need to re-install PocketWeave if the battery loses all its
power or if you do a hard reset operation on the Pocket PC or if
you get a replacement Pocket PC.  The installation instructions vary
slightly depending on the actual model of Pocket PC.  A separate
instruction sheet for your specific unit is included with the product.
Please consult this for installation directions.

After installing the software, the first time you run it, you will have
to select the Registration item from the File Menu.  Then fill in the
registration number provided for your Pocket PC.

PocketWeave 1.1
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If you are having trouble getting the Pocket PC to connect the
dobby, try the following steps:

1.) Make sure the dobby is plugged in and turned on.

2.) Start PocketWeave and check your communications port and
dobby setting from the Setup Menu to make sure they are
correct.  COM1 should almost always be the correct port.
The dobby setting must match your dobby.  Available choices
are Compu-Dobby I, Compu-Dobby II, or Compu-Dobby III.

3.) If you are using the Pocket PC in its cradle, you probably
need a null modem in your cable.  Check to see that it is
there.  If you are not using the Pocket PC in its cradle, make
sure that your cable does not contain a null modem.

4.) After completing steps 1, 2, and 3, exit PocketWeave by
choosing Exit from the File Menu.

5.) If the problem persists, try performing a soft reset on the
Pocket PC.  On most units, you do this by pushing a small
black button with the stylus.  Disconnect it from the dobby
and/or remove it from the cradle first.  The button is usually
on the bottom of the device where it plugs into the cradle.
After it resets, put it back in the cradle and/or reconnect it to
the dobby.  Start the program and load a WIF to see if it will
connect to the dobby.

6.) If it still doesn’t connect to the dobby, contact AVL Technical
Support at 1 888 893-0913.

Additional information about this software may be available on
AVL’s website at http://www.avlusa.com/software/PocketWeave.

PocketWeave may eventually have its own website, too, containing
technical information about the product and supported Pocket PC
models and any updates, which will be available through AVL at
http://www.pocketweave.com.

PocketWeave 1.1
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